HomeLatest ThreadsGreatest ThreadsForums & GroupsMy SubscriptionsMy Posts
DU Home » Latest Threads » Forums & Groups » Main » Announcements (Group) » Another update on the pro...

Wed Mar 24, 2021, 12:37 PM

Another update on the problem of Star Members seeing ads

Last edited Mon Mar 29, 2021, 01:26 PM - Edit history (1)

This discussion thread was locked by EarlG (a host of the Announcements group).

UPDATE 3/29:

We believe this problem is now resolved. If you are a Star Member who is seeing ads, please try logging out of DU and logging back in again. If this doesn't fix the issue, please contact me directly.

Thanks everyone for your patience.

-- EarlG


ORIGINAL MESSAGE:

As many of you are aware, we've been having a problem recently with some Star Members seeing ads, which obviously should not be happening.

The good news is that last night, the company we partner with to show ads on DU rolled out a potential fix, and as of this morning I have received no new reports from Star Members seeing ads.

While we can't yet guarantee that the problem has been completely resolved, we are cautiously optimistic.

WHAT HAPPENS NEXT

If you are a Star Member who is still seeing ads, we recommend that you log out and log in again to see if this fixes the issue. If this doesn't work, I would like to hear from you -- please send me a DU Mail message.

Once we're certain that no Star Members are seeing ads, we can consider this problem fixed. We still need to revert some changes that we made to our configuration while we were troubleshooting, and there may be some intermittent error messages when we do this, but we expect them to be temporary. We won't be making these changes until early next week, and we'll give you another heads up before we do it.

If you are a Star Member who has had to put up with this annoyance, my apologies again, and thank you very much for your patience and understanding while we worked to fix it. It has been a frustrating problem, and while we're not quite ready to declare "Mission Accomplished," we believe we're close to the finish line.

We'll update you again when we have further news. In the meantime, if you're still experiencing issues, please don't hesitate to let me know.

-- EarlG

5 replies, 609 views

Cannot reply in locked threads

Back to top Alert abuse

Always highlight: 10 newest replies | Replies posted after I mark a forum
Replies to this discussion thread
Arrow 5 replies Author Time Post
Reply Another update on the problem of Star Members seeing ads (Original post)
EarlG Mar 24 OP
BComplex Mar 24 #1
Rhiannon12866 Mar 25 #2
Kali Mar 26 #3
Kali Mar 26 #4
Kali Mar 26 #5

Response to EarlG (Original post)

Wed Mar 24, 2021, 01:16 PM

1. I was seeing ads, EarlG, but not any more!

Thanks for the fix!

Cannot reply in locked threads

Back to top Alert abuse Link here Permalink


Response to EarlG (Original post)

Thu Mar 25, 2021, 03:13 AM

2. No more ads showing up for me, either!

Thanks for all you do!

Cannot reply in locked threads

Back to top Alert abuse Link here Permalink


Response to EarlG (Original post)

Fri Mar 26, 2021, 01:58 AM

3. I haven't ever seen ads

but today on my desktop read subject lines are not showing up in the reddish purple color they normally do. on my phone they are working, but not on desktop. old hp win 7 current firefox

oh and stuff I read yesterday and before that DOES show the color change.

Cannot reply in locked threads

Back to top Alert abuse Link here Permalink


Response to Kali (Reply #3)

Fri Mar 26, 2021, 03:04 PM

4. more observations on this

it must be on my side but I can't figure it out.

just now I was on the Lounge page and there were several posts I wanted to look at so I right clicked and opened a couple in new tabs. just as I did that the subject lines for them on that Lounge main page turned purple, as in they had been marked as read. then I clicked directly on another post and read it. I hit the Lounge button instead of the back button and once again none were marked as read.

so in the interest of "science" (LOL) I tried it again. right clicked and opened a couple of posts in new tabs, subject lines turned purple. clicked on another post directly and then this time hit the back button. none of the 3 (6, actually if you count the first three above) were purple. OK Make7, where are you now?

Cannot reply in locked threads

Back to top Alert abuse Link here Permalink


Response to Kali (Reply #4)

Fri Mar 26, 2021, 05:33 PM

5. possible final note on this

I logged out and closed browser, didn't even restart computer. when I signed back in read posts are now showing as read. surprised how irritating that was getting. I am too old to remember which posts I have already opened.

Cannot reply in locked threads

Back to top Alert abuse Link here Permalink